PDA

View Full Version : [TSL] crash on telos


manoface
10-12-2007, 07:21 PM
i keep crashing when i try and go to the excavation site in the restoration zone. i have two characters at that spot and they both crash there.

[SWKotOR]
ReportDateTime=10/12/2007 4:04:28 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=2046

[CPU]
CPUCount=1
CPUSpeed=2133
CPUFamily=6
CPUModel=15
CPUStepping=6
CPUVendor=Intel
CPUName=Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=157.42GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=LITE-ON COMBO SOHC-5236V,LITE-ON COMBO SOHC-5236V,LITE-ON DVDRW SHW-160P6S

[Video]
Video Card Name=NVIDIA GeForce 7950 GT
Video Memory=512
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.1
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce 7950 GT/PCI/SSE2
NVidia Driver=6.14.11.6371
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=NVIDIA(R) nForce(TM) Audio Codec Interface
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=15
Number 2D Voices=64
2D3D Bias=1.50
EAX=1
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
Grass=1
Shadows=1
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=1024
Height=768
Emitters=1
Anisotropy=1
Frame Buffer=1
Soft Shadows=0
Brightness=57
V-Sync=0
Texture Quality=2
Anti Aliasing=0

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=6
BodyVariation=9
AppearanceType=99
PCGender=1
GameCompleted=0
CurSithLord=2
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=1
Tutorial Popups=0
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=7
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

manoface
10-13-2007, 09:13 PM
well i made a new char with outany mods and i got to there, but when i added my mods it crashes. not sure which is doing it



i added mods one by one and my game works fine at that point.
out of the zip files i have and what i had in my override before the only thing that im missing is a mod that has ebon hawk high-tech key