PDA

View Full Version : Mods on a Macintosh


mandomemory
10-29-2007, 05:45 PM
Hi, I run the macintosh version of Knights of the Old Republic, and I was wondering if anyone else here did? I want to try out a mod, but when I try to copy things into the game's override folder, it won't let me. It says something about 'this cannot be modified.' Any suggestions on how to 'unlock' this? Thanks.

ChAiNz.2da
10-30-2007, 11:33 AM
Are you logged in with Admin rights?

Generally the folders on a mac are created with 'full' read-write capabilities for the particular user who installed it (whomever is logged in atm) and 'limited' rights to any other users.

Make sure you're logged in the same account as to when the folder was created.. or if you have admin rights, change the Ownership & Permissions.

- Highlight the override folder and Apple+I (or "Get Info").
- scroll to the bottom of the window and click the "Details" arrow under Ownership & Permissions
- Check that each pulldown window states "Read & Write".
- Click the "Apply to enclosed items" button.

If you have Admin rights.. that should do the trick :)

mandomemory
10-30-2007, 06:16 PM
My computer only has one login (me) and I know I installed the game there. I tried what you said, but the "access" and "others" drop down menus arn't accessable, and when I tryed to make them accessable (by clicking the lock icon and typing my password) a pop up appears saying "The operation could not be completed. An unexpected error occurred (error code 195)." Any suggestions?