PDA

View Full Version : My Geforce 7300 LE openGL problems


Darkkef
11-06-2007, 05:30 PM
Dude this problem its drivin' me crazay.

I bought Star Wars KoToR 2 game cause' my Vcard was able to load it (From the games spec needs), but when i try to play it gives the windows error of " SW KOTOR2 has detected a problem and must close ) every time.

so i test the PC with the ingame test (Cause i cant dl SyScan form evga page). the problem it says is that the openGL version its 1.1 windows generic. but my card box specs when i bought says its suports 2.0 openGL.

When i unnistaled the old drivers (to install the new ones) and windows tries to install the new hardware (it gives and error at the very end about the parameters are not. . .somethin i don remember exactly), So now i can't update my card since i can't install the hardware. w should i do?? is there a form to solve this. im a noob in this things so any help would be apreciated.

This are the results the SW KOTOR game gave me:

[SWKotOR]
ReportDateTime=05/11/2007 12:48:58 p.m.
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Archivos de programa\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=1536

[CPU]
CPUCount=1
CPUSpeed=3066
CPUFamily=15
CPUModel=4
CPUStepping=9
CPUVendor=Intel
CPUName= Intel(R) Pentium(R) 4 CPU 3.06GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=21.93GB
D: (NTFS), UNICODE=17.94GB
E: (NTFS), UNICODE=50.98GB
F: (FAT32), UNICODE=18.73GB
Status=Pass

[CD-ROMs]
DriveLetters=G:\,H:\
Drives=HL-DT-ST DVD-RAM GSA-H20N,LITE-ON CD-RW SOHR-5239V

[Video]
Video Card Name=NVIDIA GeForce 7300 LE
Video Memory=512
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=1.1.0
OpenGL Vendor=Microsoft Corporation
OpenGL Renderer=GDI Generic
NVidia Driver=6.14.11.6371
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Fail
DX Status=Pass

[Audio]
Sound Card Name=Controlador primario de sonido
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Number 3D Voices=30
Number 2D Voices=64
2D3D Bias=1.50
Force Software=0
EAX=2
Sound Init=0
Disable Sound=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0

[Game Options]

[config]
firstrun=

Darth333
11-06-2007, 07:03 PM
Bienvenido/a a los foros :) Welcome to the boards!

When you uninstall your old drivers, try using Driver Cleaner Pro: http://downloads.guru3d.com/download.php?det=745

Also, when trying to install your new drivers, ignore the Windows warning and proceed with the installation manually. I'm not an expert with nvidia drivers but you can get them here: http://www.nvidia.com/Download/index.aspx?lang=en-us

Negative Sun
11-06-2007, 08:10 PM
OpenGL Version=1.1.0
Vid Card Status=Warning
GL Status=Fail
These three are concerning, since it says your drivers are OK, but the card has "warning" and the 7300LE is supposed to support OpenGL 2.0 and it says "fail"

Try doing what Darth333 said but if it keeps coming up I'd say take the card back (I hope you kept the receipt) and try it with a new one...But before doing anything drastic like that, make sure all the drivers have been uninstalled and reinstalled properly ;)

Darkkef
11-08-2007, 06:05 AM
Hooray, i dl new forceware and updated as Darth333 told me. and now this is my new Test:
[SWKotOR]
ReportDateTime=08/11/2007 06:05:17 a.m.
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Archivos de programa\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=1536

[CPU]
CPUCount=1
CPUSpeed=3066
CPUFamily=15
CPUModel=4
CPUStepping=9
CPUVendor=Intel
CPUName= Intel(R) Pentium(R) 4 CPU 3.06GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=39.00GB
D: (NTFS), UNICODE=47.54GB
G: (NTFS), UNICODE=17.93GB
H: (FAT32), UNICODE=18.73GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,F:\
Drives=LITE-ON CD-RW SOHR-5239V

[Video]
Video Card Name=NVIDIA GeForce 7300 LE
Video Memory=512
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.1
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce 7300 LE/PCI/SSE2
NVidia Driver=6.14.11.6371
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Controlador primario de sonido
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Disable Sound=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0

[Game Options]

[config]
firstrun=0

Negative Sun
11-08-2007, 06:39 AM
I take it the game works ok then?

Enjoy ;)

Darkkef
11-08-2007, 08:37 AM
I take it the game works ok then?

Enjoy ;)

Yep, it works. ima update and play in a week, Cause im on U exams :(

Negative Sun
11-09-2007, 01:53 PM
ouch, well enjoy it after that then ;)