PDA

View Full Version : Freedon Nadd Tomb Sith Won't Die Bug HELP!!!


Arcesious
11-30-2007, 10:10 PM
I've beaten the entire tomb... but... you know how there are 4 sith in the depest part of the tomb. well... th eone that is supposed to die from the ritual doesn't die. i've killed the other 3, but the one that didn't die has a tiny bit of life left, and i've tried reloadign and stuff, but it always turns out that he doesn't die fromt he ritual. when i try to leave, it says i can't leave the combat area, most likely because he isn't dead and no matte rhow many times i try to talk to him, i can't get into combat with him.., he won't attack me. help... the gmae is set on easy, i have the AI improvement mod or whateve rit's called, and my characters are all level 100. how the heck do i kill the sith that was supposed to die??? I've tried everything and i still can't kill the guy. i even tried throwing grenades and using the mod force power force destruction near him to kill him but nothing happens...

please please please help! i'm totally stuck forever if i don't figure out how to fix this!

does anyone knwo where i can fidn the 'force choke anyone' mod? perhaps a link to it? i've heard that it lets you force choke people who you can't attack normally and kill them. i can't seem to find it...

MJ-W4
11-30-2007, 10:48 PM
Normally, the scene should run like this: As you approach the last Sith in the tomb, a Sith Lord starts to talk to your main character and during that scene one of the Sith in the background dies. The fighting starts after that. Have you somehow skipped that last conversation?

Arcesious
11-30-2007, 10:50 PM
I've goen though that scene a bunch of tiems tryign to fix this bug. i've even tried my my characters a lower level in hopes that the sith will go to a lower level. the guy get's hit with force lightning or something in the backround, but he doesn't die- he has like 10% of his life left.

MJ-W4
11-30-2007, 10:54 PM
Can it be the mod you're using buffs up your opponents, too? If it's the only mod you're using, maybe its creator may be able to help you. :)

Arcesious
11-30-2007, 10:57 PM
the thing is, i tried to fidn that mod, (i always keep the old .rar unextracted modfiles for backup) and i can't find it... i think it was the TSL Hardcore Mod... or maybe soemthing else. the problem is i don't know what fiels are part of th emod that is makign that stupid sith lord have more health than he's supposed to...

MJ-W4
11-30-2007, 11:07 PM
How about a clean re-install? I know that's what you absolutely don't want to hear. You might try and re-install all the other mods you have but that may leave the buggy file(s) untouched. Then again, if you don't know what file(s) to delete, your best bet might be a clean slate and to start over.

Arcesious
11-30-2007, 11:22 PM
yay! i figured out how to kill the guy!

i got the force choke anyone mod, found on this site:

http://www.lucasfiles.com/index.php?s=&action=category&id=124&sort=date&order=DESC&show=20&page=2

Use this force power fromt his mod if you ever encounter this bug in freedon nadd's tomb.

thnaks for the help but i guess i figured it out myself.

RedHawke
12-01-2007, 01:55 AM
Actually this is a known 'bug' caused by lazy scripting done by the dev's that shows up with certain mods installed.

Here (http://www.lucasforums.com/showthread.php?t=147135&page=1&pp=40) (Check stoffe's post #9)

Here (http://www.lucasforums.com/showthread.php?t=144847&page=3&pp=40) (Check out my post #85)

Either way I remember stoffe made a fix for this perhaps a quick PM to her will help you sort this out. ;)