PDA

View Full Version : At a lost


MasterShadeWolf
12-19-2007, 06:41 PM
I have the Kotor BOPC version and i cant seem to get the EnableCheats=1 to work what so ever and i have done everthing right and im about to throw the comp though the wall can any one help me out here

Miltiades
12-19-2007, 07:45 PM
You could well have the international version, in which case you may need to add another line beneath EnableCheats=1, namely Enable Console=1 (with the space between Enable and Console). Also, don't forget that different keyboard settings have a different key for opening the console. But normally, it should always be the key that gives a "~".

Serathas
12-19-2007, 11:46 PM
in the swedish version, (and the scandinavian version aswell, i guess) , we use shift + ? (at least, that works for me), and with EnableCheats=1 on, everything works perfectly

MasterShadeWolf
12-20-2007, 07:50 AM
nope i tried both of those and nothin. Plus its the american Best of PC copy. Darn't why do they have to make them different

Miltiades
12-20-2007, 01:40 PM
The only other possibility is that you didn't use the right key combination. I'd try some things, just to make sure that that's not the problem.

Darth333
12-20-2007, 02:13 PM
The key combination to open the console depends on the language settings of your keyboard. The version of the game doesn't matter. With french Canadian settings i have to do R Alt + ] + [ , when I change the settings to US keyboard, I only have to press the ` key.

You could also try KSE (http://www.starwarsknights.com/tools.php): can do much more with KSE than the console (save perhaps warping to another area) and it's easy to use.

Mindtwistah
12-22-2007, 01:05 PM
In case you have a swedish keyboad, you press Shift and (the little thingy next to backspace)