PDA

View Full Version : TSL International Patches


Darth Payne
01-05-2008, 06:34 PM
Does anybody have the patches for TSL?

I've tried to DL the patches from the lucasarts site.

However, every time i try i get a 'Serverlink Reset' message.

Is it possible to install the patches after i've installed some mods or would that cause problems?

Please, i need the help.

Edit: Specifically, what i need are the 1.0a and 1.0b patches.

Do i even need them when my game is 2.00.420?

Gavroche
01-06-2008, 06:32 AM
This patch (http://knightsoftheoldrepublic.filefront.com/file/TSL_Patch_US_Version;41126) moves your game from 2.00.424 to 2.10.427. So it seems to be the 1.0b patch. I have no idea about where to find the 1.0a :s I have it on my computer, but it's the french one, though IIRC the patch asks you to choose the language first when you execute it.

(I'll have a look when I'll be back to Windows...)

Darth Payne
01-06-2008, 06:57 AM
I should probably have mentioned that it's the UK version i need.

Unfortunately i don't think the US version would work for me as i bought my new copy of TSL in scandinavia(norway to be specific)

Edit: Thanks for the tip though gavroche.

DarthJebus05
01-06-2008, 09:46 AM
Game menu>Update

Darth Payne
01-06-2008, 09:49 AM
Tried it.

All i get is the message i mentioned in the first post.

Gavroche
01-06-2008, 09:55 AM
It seems I was wrong about the localization stuff. Only K1's patch asks you to choose the language, TSL's two patches are already translated.

One should ask Shem if he could send the first patch to KotorFiles. And I wonder if I should send the French ones too...

I'm not sure about this, but don't both UK and US versions use the same variable in all the Localization strings of the files? If they do, then the US patch should work fine with a UK game...

<edit />May I say "ROFL"? :D
Shem has exceeded their stored private messages quota and can not accept further messages until they clear some space.

Darth Payne
01-06-2008, 10:01 AM
I don't know either.

I'll have to find out before i try to DL the patch from kotorfiles.