PDA

View Full Version : [K1] Dantooine Odd lag.


Majal
01-13-2008, 11:16 PM
I have a top of the line computer, and now dantoine, and only that is screwed up, it lags so bad I just skip forward, I turned grafix down and everything, it is only that place too.

Ctrl Alt Del
01-19-2008, 03:01 PM
Seems like a problem that comes with the newer video cards drivers.

Try typing "Disable Vertex Buffer Objects=1" (without quotes), under [Graphics Options], on he file swkotor.ini.

Majal
01-20-2008, 08:26 PM
Thanks, it worked.
What did it disable?

Ctrl Alt Del
01-23-2008, 06:10 PM
Exactly what it says, I think: It sharpens some edges on the scenario. Dantooine is really too beautiful, and all that endless plains and grass can surely kill a video card.