PDA

View Full Version : IP Connection in Multiplayer Problem


jedi_knight1986
01-22-2008, 01:17 AM
Me and my friend recently reinstalled the full saga on our computers and tried to connect via the IP connection. We tried many times both hosting and telling the other our IP but nothing comes up when entered. :confused:
-Yes our copies are unique.-
I also tried connecting to my friend through the
"DirectX Diagnostic: DirectPlay Test" with no success.

Any suggestions on what the problem might be and any solutions?

Responses greatly appreciated. :)

-Also, have a problem where once I double click the shortcut or press 'play' from the launcher, my computer takes anywhere from 30 sec. to 5 min. to launch the game. The only real difference in this time ans the last time I installed it is that I have 2 gigs of ram instead of 512 mb. The computer works with all other programs with the same or better performance. The in game performance, once it finally launches, is flawless as well.-

Thanks again ahead for any solutions.

no1
11-21-2009, 08:33 PM
First it might be best to turn off any firewalls and see if that makes any difference.
If you are playing over the internet and you are using a router you will need to set up port forwarding.