PDA

View Full Version : Having trouble...


Kestor_One
01-30-2008, 02:42 PM
I am having trouble with StarWarsknights.com/tools section. I don't know why, but when I try to download some tools ( I don't have this problem with all tools, though ), it just leads me to a blank page with nothing in it. It's been this way for over a month. And problem is, I get this thing with almost all the essential modding tools for kotor (like Tk102's DLG and GFF Editor).

Please help me out here, am I blind or is there something wrong ?

Kestor_One
01-30-2008, 05:41 PM
UPDATE : Nevermind I managed to download my tools elsewhere (kudos to Tk102 and his site !). I would still appreciate if someone told me what happened to StarWarsknights though, just so that I can die in peace (well, not literally ;))

tk102
01-30-2008, 05:43 PM
You can try a couple things:
1. If you have a download accelerator, don't use it. Instead, right-click the link and choose "save link as".
2. Clear your cache and try again.
3. Try using a different browser.
4. Try downloading the utilities from the website in my signature. (edit: ah, looks like this worked for you)

Kestor_One
01-31-2008, 11:11 AM
Thanks so much for your help. It still doesn't work, but I don't care anymore thanks to your site :). I picked up a few tutorials and made a couple o' simple custom modules. It's really fun :D

Thanks again !