PDA

View Full Version : Stuck inside the Maniac Mansion game within DOTT


patternblue
02-24-2008, 03:19 PM
I was playing Day of the Tentacle and I used Weird Ed's computer. It booted up old Maniac Mansion. Ok, cool. But now I cant exit back out of Ed's computer and get back to playing DOTT. I haven't saved in a while so I really don't want to have to close out of the whole program.
There must be some way to exit out of the Maniac Mansion game, anyone know? I've pressed every button on my keyboard.

ThunderPeel2001
02-24-2008, 04:47 PM
I'm sure it's just ESC ?

Maybe try ALT-X?

counting_pine
02-24-2008, 05:03 PM
Failing that, try Ctrl-C?
I think one of those exits the game instantly, without prompting. It shouldn't matter either way though, if you actually intend to quit.
I think DOTT prompts on both, so either should be safe.

Sven_Q45
02-24-2008, 05:35 PM
I think itīs Ctrl-C

patternblue
02-24-2008, 06:10 PM
Ah thanks so much ^_^
The Alt-X thing worked

Maiklohse
01-27-2012, 09:08 AM
Ah thanks so much ^_^
The Alt-X thing worked

Can someone help? Same thng for me. But Alt-X doesn't work. I'm on a Mac though

Scummbuddy
01-27-2012, 06:29 PM
Are you using DoxBox or another emulator, or old-school?

Does Apple-X or Apple-C not work?

Sorry, all of my DOTT game manuals are IBM reference cards.

Or, you could just beat (or die in) Maniac Mansion...