PDA

View Full Version : Trouble with dfmod_2008.zip


allowances
04-01-2008, 07:26 PM
Hi, sorry for being a bit think, but I really cant install the new dfmod_2008.zip. I download it normally but when I got to unzip it, when it comes to the build.pk3 file it brings up a message saying "Error: Invalid compressed data to inflate". I click to continue to unzip it but I notice that the build.pk3 file does not go inot he directory with the other unzipped files. I figured it was a bad download but I have have tried downloading it again and again and again (last count I have downloaded it 9 times) but get the same problems. Can anyone help? Please!?!

Forceboat
04-01-2008, 09:26 PM
You have to create a folder called dfmod in you GameData directory and put build.pk3 in it; then, create a shortcut to Jedi Academy on your desktop, right click on the shortcut and go down to Properties, go to the tab that says Shortcut, and add the following line to the end of the box that says Target (it should say "C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jasp.exe"): +set fs_game dfmod . That should get you set up. Then just click on it and you should be good to go.

allowances
04-02-2008, 03:21 AM
Thnaks for getting back to me on this one Forceboat but this seems to be my problem. It is when I am trying to extract build.pk3 into the dfmod directory that it crashes and I get the "Error: Invalid compressed data to inflate" message. The file never seems to get beyond the extraction process and move into any directory so that I can get any further in the installation. Any guesses?

Forceboat
04-02-2008, 12:41 PM
Hmmm. That is strange. Do you have WinRAR? You might have better chances of extracting it with that, that's what I have. If not, let me know.

allowances
04-02-2008, 02:20 PM
Thanks for the advice Forceboat. I was using Winzip, but have just downloaded and installed WinRAR and tried it. Unfortunately, it once again came to the build.pk3 file and crashed. This time the error message read "CRC failed in build.pk3. This file is corrupt." It must be my downloading of the original zip file but I keep trying to re-download it (deleting the previous download first) and still get the same error. Help!

jedimike2234
04-02-2008, 02:48 PM
yeah i ran into the same problem but i was able to extract it with winrar.
in winzip when it tried to unzip it to the folder it would freeze,and then i could not close it.had to restart,then i tried it again.had the same problem and tried it with winrar,and no problems.
i just thought since it was a large download,something on my end happened,but i saw winrar did the job,i didnt think about it again
yeah,all i can say is try the download again and see if it works.

allowances
04-03-2008, 12:03 PM
Nope, I've tried downloading it again and using WinRAR but it still comes up with the corrupted build.pk3 file. What can I do? Is there another site I can try to download it from that is not corrupted?