PDA

View Full Version : Failed Server Connect PLEASE HELP


mark_mcx
04-10-2008, 04:53 PM
Ok,

I play battlefront 2 online a lot.

I like the large rooms where there are a lot of players,

Here lately I've been playing, and I've noticed I have been kicked off a lot, saying: "Connection to host lost"...

On a side note, which I think is important,

I was wondering what ping was, so I Googled it.

I found out what it was, and what it meant.

And to be honest, my ping is PERFECT.

It's always around 75 to 110.


So, Back to the disconnect...

I noticed that my rooms that a went to the most had a ping of somewhere around 300 to 500, which I what I thought was the reason for the disconnect from the host.


Until, however, yesterday.

I have not been able to join ANY server what so ever,
I join it, the I get disconnected from the host again, no matter what the ping is.

I can still host the games, I have no problem, I just cant join any...

I used to have no problems, well, except I would be disconnected from the host about every 4 games, but that wasnt so bad, atleast I got to play it.

Any help?

It just started yesterday...

Draeeannae
08-22-2009, 04:12 PM
yeah I have the same problem. People tell me that it can be fixed by disabling the sound but I've tried all of that. I have disable the sound and my speakers, muted all parts of my computer and muted all aspects of the game. Nothing works! What else can I do? I would really appreciate some help here too!

Draeeannae
08-23-2009, 05:44 PM
Ok I've found out why my game isn't working. I went out and scrounged the internet for any info on this and I found that if the connection for you to the host's computer takes longer than 60 seconds, it shuts you out and says "connection to host lost". Now I have a wireless router, so how can I fix this and be able to connect?