PDA

View Full Version : Weird colour/texture/font problem


jjasonwrght
04-25-2008, 01:12 PM
*Update: So I decided to actually blindly create a character AND look past the opening movie. It appears that all background textures and such are all weirdly coloured. The character anamations are fine though.

So I just recently installed KOTOR on this new computer. It ran on my old computer fine, which had worse specs than this. But when I run the game, all the graphics work fine, but the fonts are messed up.

The thing that I don't get is, the fonts inside information windows that tell you what a setting or something is used for are completely fine.

I have tried using the "Use small fonts" setting, and it just makes it worse, and you can even see the text inside the information windows with it on.

I don't know where to go from here, I have reinstalled twice with no avail.

My info:

[SWKotOR]
ReportDateTime=4/25/2008 11:44:39 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=H:\Program Files\LucasArts\SWKotOR\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3, v.3264
Service Pack=Service Pack 3, v.3264
Status=Pass

[SwapFiles]
C:\pagefile.sys=1344

[CPU]
CPUCount=2
CPUSpeed=2204
CPUFamily=15
CPUModel=11
CPUStepping=2
CPUVendor=AMD
CPUName=AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
Status=Pass

[Memory]
RAM=896
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=2.73GB
E: (FAT), UNICODE=15MB
H: (NTFS), UNICODE=43.94GB
I: (NTFS), UNICODE=909MB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,J:\,M:\,N:\,O:\,P:\
Drives=HL-DT-ST DVDRRW GSA-H20L

[Video]
Video Card Name=NVIDIA GeForce 6150 LE
Video Memory=512
Desktop Resolution=1152x864x32 @ 85Hz
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=2.1.2
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce 6150 LE/PCI/SSE2/3DNOW!
NVidia Driver=6.14.11.6921
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=USB Audio Device
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=0
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
GUIsInScreenShot=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=0
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0

[Movies Shown]
Movie 0=0
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=0
Anti Aliasing=0
Texture Quality=2
Emitters=1
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=800
Height=600

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0

[Keymapping]
Action265=52
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=62
Action213=60
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

Screens:

http://i54.photobucket.com/albums/g113/jjasonwrght/titlescreen.jpg
http://i54.photobucket.com/albums/g113/jjasonwrght/graphii.jpg

HaveFallen
05-18-2008, 02:13 AM
This is also happening to me. It's happening on both KotOR and KotOR II.It was working fine until I installed the new Omega Driver for Nvidia for Windows XP.

Please help, I want to play KotOR...

jonathan7
05-18-2008, 01:24 PM
This is also happening to me. It's happening on both KotOR and KotOR II.It was working fine until I installed the new Omega Driver for Nvidia for Windows XP.

Please help, I want to play KotOR...

Uninstall the driver and go back to the earlier ones ;)

Da Robdog
01-06-2009, 11:53 PM
Uninstall the driver and go back to the earlier ones ;)

what about me, i haven't changed any settings nor installed any new software, i still got the bug...:(

DarthParametric
01-07-2009, 12:44 AM
Still worth rolling back to an earlier driver. The latest versions of OGL in both the nVidia and ATI drivers don't play nice with K1 or TSL.