PDA

View Full Version : Model Request:Obiwan Ep.1


ulimatejedi
05-21-2008, 05:37 AM
Hello.I know I am new but i need a Obiwan ep.1
model(With all his animations).I think there's already one.But i need it in Milkshape
format...(.ms3d)And of course i will credit the author.
And if the request is made i would be very grateful to you.
Thanks in advance.

M@RS
05-21-2008, 07:46 PM
Gotcha here's are a couple

http://jk2files.jediknight.net/file.php?id=1087

http://jk2files.jediknight.net/file.php?id=598

there you go but these are for jedi outcast i hope it's what u were looking for :)

ulimatejedi
05-22-2008, 12:50 AM
Hmm...links don't work...
And are you sure these are .ms3d format?
Anyways thanks.But still i wonder
why the links don't work...

M@RS
05-22-2008, 12:59 AM
really wow they were working fine for me hmm. that's weird. and I'm not sure if it's .ms3d format or not i just got you non working links for episode 1 obi wan models

anyways hope you find what youre looking for

ulimatejedi
05-22-2008, 01:06 AM
Well...actually I'm looking for a modeller for
my Star Wars Fangame.I can't model cause i suck a lot.
But thanks for helping me anyways M@RS.

M@RS
05-22-2008, 12:28 PM
Sorry, that sucks, I'm no modeller either. why don't you ask neomarz1 or psykosith

Psyk0Sith
05-22-2008, 08:53 PM
Milkshape wont work for exporting a JA player model, you need 3D max 4,5,6,7 or 8 or XSI.

ulimatejedi
05-22-2008, 10:54 PM
crap...did'nt know that...

M@RS
05-23-2008, 12:11 PM
Thanks Psyk0Sith, (I need to learn to do that kind of stuff) :|

Neon
05-24-2008, 08:38 AM
max 2008 doesn't work psyk0 ?

Psyk0Sith
05-25-2008, 07:01 PM
To my knowledge, it stops with max 8, i tested max 9 and the plugin isnt compatible so i'm assuming 2008 won't work since it's newer than max 9.