PDA

View Full Version : Model/Texture problem


Sithspecter
07-10-2008, 09:21 PM
Hey, guys. I've been having an annoying problem with my Sleheyron area model. Whenever I try to add the skybox, it's always washed out, and not the color that I want it to be. I've re-modeled it over and over, and even dropped the textures as tga's into my override folder. But still, nothing. Adjustments to the Trimesh modifier don't do it, has anyone had this problem before?

TriggerGod
07-10-2008, 09:22 PM
congratz on your first 1000 posts, SS :)

Hmm.. washed out, you say? Can you post an image of your problem?

Sithspecter
07-10-2008, 11:14 PM
http://i269.photobucket.com/albums/jj73/Sithspecter/0005.jpg
Here's one.

Doc Valentine
07-10-2008, 11:32 PM
This happened to me in some of my outdoor modules, try turning off sunfog (SunFogOn = 0), or making the max visual range longer (SunFogFar = 10000). I tried that and it worked so see what it does for you, hope that helps.

-Doc

Edit: By the way, in case you didn't know, those options are set in the .are of your module.

Sithspecter
07-10-2008, 11:34 PM
I'll give it a shot, but strangely, if I put the one from the game files in there, it doesn't do that...

Horray! It worked! Thanks very much, Doc. I also was having trouble with shadows and strangely I made a .vis file and they work now...

Doc Valentine
07-10-2008, 11:36 PM
That's strange, in that case it could be unable to locate your tga for some reason, that would give it that washed out look as well. What is the name of your skybox tga?

Sithspecter
07-10-2008, 11:54 PM
LSL_Sky(01-04). I even copied them into the override as .tga's.

Doc Valentine
07-11-2008, 12:43 AM
That could be a problem, I try to avoid spaces or strange characters accept "_" and maybe sometimes a "-". Try renaming it to LSL_Sky0104.tga and see what happens? Also, did you try that fog thing?

Sithspecter
07-11-2008, 09:54 AM
Oh, what I meant was that the names of the four skybox textures were LSL_Sky01, LSL_Sky02, .etc. And the fog thing fixed it, yes.