PDA

View Full Version : My Mouse Refuses To Work! :(


Marius Fett
08-03-2008, 10:58 AM
I'm not happy.

A while ago, I bought myself a nice little Wireless mouse for my laptop. It worked well for a few months, but after that, it started not working. It'll work for a few minutes then "conk out". The USB thingy is flashing, the mouse is on but it's just NOT respinding.

After this, I decided to get a mouse WITH a wire. Same deal as before, it worked for a while, but now it just doesnt want to work. It said on the packaging for both devices, that they are Vista compatible, so I don't know what it could be.

Any suggestions?

ChAiNz.2da
08-03-2008, 11:33 AM
Try this:

http://pmhesse.blogspot.com/2007/07/how-to-fix-vista-driver-cache.html

Marius Fett
08-03-2008, 11:54 AM
Ah, thanks ChAiNz, that seems to have worked.

My only problem now, is that every so often the mouse decides to "un-plug" itself every so often even I haven't touched the plug.

ChAiNz.2da
08-03-2008, 12:06 PM
Ah, thanks ChAiNz, that seems to have worked.

My only problem now, is that every so often the mouse decides to "un-plug" itself every so often even I haven't touched the plug.

You may need to reboot and re-install the drivers (after performing the batch in the article)

Marius Fett
08-03-2008, 12:39 PM
Eich, it's gone back to not-working COMPLETELY again. :(

ChAiNz.2da
08-03-2008, 12:40 PM
Is the battery in the mouse dying? :xp:

Marius Fett
08-03-2008, 12:54 PM
I'm using the one with a wire. ;)

Besides, the wireless one got a new battery this morning. :p

ChAiNz.2da
08-03-2008, 12:58 PM
I'm out of suggestions bro :giveup: ... I don't have Vista (yet) so I'm afraid I have only my limited "Google pre-Vista preparations" knowledge :o

Give me about a week, and I'll be on Vista 64bit (yeah, finally decided to take the plunge), until then this would be better handled by our resident seasoned Vista veterans :D

Astrotoy7
08-03-2008, 01:12 PM
OK, to confirm:

Wireless Mouse
*Brand, Model ?
*Bluetooth? 2.4GWifi? IR? ?usb dongle or usb IR receiver?

Wired/wireless

*Did you plug'n'play or did you use drivers that came with it
*Do other devices work ok in that USB port?

*Does this happen if lappie running plugged in or on battery?

*what do power management setting on your lappie do with usb ports?
start>type in 'power options' see what plan you have > click 'edit plan settings' > then click change advanced power settings >> there is one called USB selective suspend. Make sure it is DISABLED.

good luck! it definitely fits the profile of a power setting change kicking in. give it a go ;)

astro

Marius Fett
08-03-2008, 01:24 PM
OK, to confirm:

Wireless Mouse
*Brand, Model ?
*Bluetooth? 2.4GWifi? IR? ?usb dongle or usb IR receiver?

Wired/wireless

*Did you plug'n'play or did you use drivers that came with it
*Do other devices work ok in that USB port?

*Does this happen if lappie running plugged in or on battery?

*what do power management setting on your lappie do with usb ports?
start>type in 'power options' see what plan you have > click 'edit plan settings' > then click change advanced power settings >> there is one called USB selective suspend. Make sure it is DISABLED.

good luck! it definitely fits the profile of a power setting change kicking in. give it a go ;)

astro

Ah, I think altering the Power Options has sorted it. :D

Cheers Astro. :)

@ChAiNz:

I'd dual boot Vista alongside your current XP OS if I were you. ;)