PDA

View Full Version : Silly modeling question...


Ferc Kast
08-04-2008, 07:39 PM
I was working on my first saber hilt, but I hit a stumbling-block. I couldn't figure out how to make the bottom & top of my hilt. I would appreciate any advice that can be given to help me out.

Here is how my hilt looks so far:
http://c.imagehost.org/0421/halp.png

Marius Fett
08-04-2008, 08:01 PM
For the bottom, use a bevel, (maybe 1 height and -1 outline) for the top, you should be probably be able to get away with sliding the Verts (the bottom right ones in your pic) over into place.

Ferc Kast
08-04-2008, 08:12 PM
Well, I seem to have my top fixed now. But, I am still struggling with the bottom. I can't get it to let me belevel it.

ChAiNz.2da
08-04-2008, 08:24 PM
Well, I seem to have my top fixed now. But, I am still struggling with the bottom. I can't get it to let me belevel it.

You may need to extrude a little bit to get a tiny secondary extension, kinda like adding a small "cap". Once you have the secondary extension.. you can bevel it, or scale the cap and pull (slide) the cap tip to create your bottom.

Coolprogram
08-04-2008, 08:51 PM
Select the face icon (The Red Square) Select the bottom face and select bevel. For the top, select the vertex and move it to where you want it. Hope this helps,
-CoolProgram

Ferc Kast
08-05-2008, 09:44 AM
Good news: I got my bottom done. And, I'm now off to UV-Mapping it. :^: Thanks for the help.

I'll post again in this thread if I should come across more problems.

Marius Fett
08-05-2008, 09:51 AM
Good news: I got my bottom done. And, I'm now off to UV-Mapping it. :^: Thanks for the help.

I'll post again in this thread if I should come across more problems.

Heh, that's the fun bit! /sarcasm

Inyri
08-05-2008, 01:53 PM
UV mapping should be easy as cake for that model. Just cylindrical map it.

Ferc Kast
08-05-2008, 05:15 PM
I have everything done with the model itself, but it won't export as a .mdl :eek: I can't see anything I did incorrectly...

Marius Fett
08-05-2008, 05:48 PM
Are you getting an error message? If so, what does it say?

Ferc Kast
08-05-2008, 09:04 PM
Are you getting an error message? If so, what does it say?


Nope; I got no error messages. But, it doesn't export.

Inyri
08-05-2008, 09:19 PM
How are you trying to export it?

Ferc Kast
08-05-2008, 09:23 PM
How are you trying to export it?

By selecting the AuroraBase & clicking the "Export Geom" button.

Inyri
08-05-2008, 09:23 PM
Are you looking in the same location you exported it to, then? :)

Ferc Kast
08-05-2008, 10:21 PM
Are you looking in the same location you exported it to, then? :)

Time for good news, and bad news. Good news: It now exports. :^: Bad news: But, my two cylinders somehow ungrouped when they exported.

Here's what it looks like in the replacer tool:
http://c.imagehost.org/0203/halp.png

Inyri
08-05-2008, 10:33 PM
You can't have more than one object in a lightsaber hilt. Grouping them together is not sufficient -- you must attach them.

Ferc Kast
08-05-2008, 10:46 PM
You can't have more than one object in a lightsaber hilt. Grouping them together is not sufficient -- you must attach them.

Thanks. *cough* It seems I have to do some tweaking on it, still. Your advice has helped me take my step in modeling. :^:

Inyri
08-05-2008, 10:56 PM
Just attach the two cylinders and combine their UV maps if you used two separate ones. Keep in mind you can't use two textures for a hilt either.

Of course this is all different for non-hilts, which is why I don't make hilts very often. They're obnoxiously complicated. :)