PDA

View Full Version : What Happened to my Sig?


Jae Onasi
09-22-2008, 05:54 PM
You may have noticed some changes in your sigs lately. One of the Lucasforums admins changed some templates recently. One of the things that changed as a result was the default font and size used in signatures.

If your sig looks a little smaller recently, it's due to these forum-wide changes. If you've experienced other changes and have questions, feel free to contact the staff.

TriggerGod
09-22-2008, 06:49 PM
You may have noticed some changes in your sigs lately. One of the Lucasforums admins changed some templates recently. One of the things that changed as a result was the default font and size used in signatures.

If your sig looks a little smaller recently, it's due to these forum-wide changes. If you've experienced other changes and have questions, feel free to contact the staff.

Yeah, I noticed some changes recently. I assumed teekay was just messing around with the system again (we all know he shouldn't do that :p), and that it would be fixed.
In fact, I've got a (very small) list of changes I've noticed over the past 30 hours or so (well, Saturday nite, around 45 hours ago. IDK, I have a lack of caffeine, and my brain isn't working the way it should :()

1) The bar where the links to the path of forums (ie. LucasForums > Network > Knights of the Old Republic > Modding) and the your name and messages (ie.
Stoffe
You last visited on [insert time here]
You have [insert number of unread messages here, or 0 unread messages] out of a total [insert total PM's here]) was a solid black color, except for the text, which stayed the same.

2) The font. I thought it looked similar... to me, it looked like Ariel, but I couldn't remember.
Arial Narrow its called

Ferc Kast
09-22-2008, 08:24 PM
Good; I'm not going crazy. :D I thought something was up. But, I reasoned that my eyes could be playing a trick on me. But, I noticed the same changes pointed out by TriggerGod.

Andurilblade
01-12-2009, 11:42 PM
I hope this is the right place to ask this.

I just made my first sig and loaded it. My profile says I have it, and it appears on new posts, but it's not on any of my previous posts. Could anyone help me?

Jeff
01-12-2009, 11:53 PM
If you had no sig previously, your signature will not appear on any posts before you enabled your sig. This is because by default the "show my signature" option is unchecked in each post you make if you do not have a signature.

Andurilblade
01-13-2009, 02:24 AM
Ahhhh! Ok. Thanks loads! :)