PDA

View Full Version : Star Wars: Episode 1 Racer XP Media Center Fix?


Mattthew_H
09-30-2008, 03:49 AM
Hello all.
I was cleaning up all of my games in there rack - there is about 400 games :P - and I noticed a lot of good games that I hadn't played for a good number of years, one of them being Star Wars: Episode 1 Racer.

Now, I didn't have it installed as I had only just brought my computer about 18 months ago and I hadn't installed more then a quarter of the games that I have.
So, when I tried to install SW:E1R, it would go to the main panel after I had put in the disk, then I click install, and nothing happens, the window closes, and no install window appers. I tried opening the setup .exe, but no luck.

So, then I went to the "Analyze your computer", just to check, even though I knew that it should run. Here is what came up: http://img403.imageshack.us/img403/5426/helpswrii5.th.png (http://img403.imageshack.us/my.php?image=helpswrii5.png)http://img403.imageshack.us/images/thpix.gif (http://g.imageshack.us/thpix.php)
Of course some of this information is incorrect as the people who made this would have just set the maximum a computer could have then - not now. So almost all of the requirements are lower that it has on my computer then it really has.

Now I am wondering if anyone could help me out here?

-Matt

Ztalker
10-08-2008, 06:09 AM
What kind of direct X are you using?
Maybe you can check the back of the box for it.

I recall some of my older games wouldn't run on current Direct-X versions. :(

Nedak
10-08-2008, 04:28 PM
LOL, are you running on a Windows 98 OS? L