PDA

View Full Version : Weird bug


JKDomination
01-18-2009, 12:34 PM
Hey!

I downloaded the 6-level demo (I guess that's what dfmod_2008.zip is) a few months back but only now I actually have time to play it... however, as soon as I've created a new agent and am trying to play the thing, it goes through the opening cutscene before the 1st level normally and then it goes back to the main menu with an error message

UNKNOWN ERROR 1148190720

I also tested the Talay level with map talay and after it was loaded the same error came up. However, when I tried Nar Shaddaa it loads normally but everything looks garbled (I guess the level's not finished or something :P).

So anyhow, anyone know how to fix this?

DarkStarMojo
01-19-2009, 01:21 AM
I'd recommend uninstalling other mods/user-created content before attempting to install/run DFMod. You should also be launching the mod from a separate icon on your desktop, not from within JA itself (that's been known to cause problems).

Otherwise, the specific error message you posted isn't much help. Is there more to the message or is that it?

JKDomination
01-19-2009, 11:21 AM
I removed the Haps Stormtrooper and E-11 pk3s I had on my base folder but even then DFMod still gives me the error... and I'm already running it from a shortcut with the +set fs dfmod thing or whatever was mentioned no the readme file

(I still get the problem if I try JA's main mod menu, tho')

And the specific error message is just ERROR UNKNOWN EVENT 1148190720.

Perhaps reinstalling JA would do something but I'd like to know if there could be something else to do first :|

Neon
01-23-2009, 06:06 AM
play the game with a clean base folder.
Put the files in a folder somewhere else temp. Keep the JA assets and the mods for DFmod in the base folder

JKDomination
02-01-2009, 04:32 PM
Sorry for late reply... but anyway, that's what I did :|

I even stuck the DFM build files in the base folder itself and it didn't even work then. I guess reinstalling might be an option but I'll take a look into it later.