PDA

View Full Version : KSE pre 3.3.2 request


lessthan3
02-24-2009, 08:12 PM
Does anyone have an older version still?
One that supports Kotor2.

The new ones are making me crash, Perl58 problem, I made a thread about it in the work bench section.

It would be really helpful if someone had an old version lying around.
I've tried really old ones like v1.something and v.2.0.7 and they worked! Problem is they only support K1.

Shem
02-24-2009, 08:54 PM
Did you know there is a 3.3.3 version?

http://knightsoftheoldrepublic.filefront.com/file/KOTOR_and_TSL_Save_Game_Editor_English_Language_On ly;68852

lessthan3
02-25-2009, 06:46 AM
Yes, that one crashes aswell.
And so does the 3.3.2A version.

tk102
02-25-2009, 11:20 AM
I have a copy of v3.0.11 from Feb 21, 2005. It's been uploaded here (http://www.starwarsknights.com/forumdl/kse_3011.zip). The GFF.pm module was modified about the same time v3.x came out to support TSL, so I don't know if you'll have any better luck with it.

What exactly is the error message you're seeing?

lessthan3
02-25-2009, 12:01 PM
Yes, that one works!
There really isn't any error message so to speak, just an error.
It looks like this.

http://img171.imageshack.us/img171/8354/crash1.th.jpg (http://img171.imageshack.us/img171/8354/crash1.jpg)

jayman52
05-25-2009, 03:18 PM
Does KSE have any issues with any known mods? I am wondering because right now I am using a bunch of mods I have used in the past except for The Dark Apprentice. The Dark Apprentice is the only mod that is new to my override folder and I was wondering if it would cause troubles for KSE.