PDA

View Full Version : Problem Playing TSL


Mandalore_The_Great
03-07-2009, 08:30 PM
I've installed my TSL yesterday, hoping to play through the new content being added with the SithRevan Tribute Armor mod(along with some others, including Halo sword and some others).
I have ran into a snag. For some reason, the game won't get past the "A Long Time Ago in a Galaxy Far, Far Away..." movie.... I get that "Star Wars Knights of the Old Republic II has encountered a problem and needs to close" message. Here's a list of all the mods I have installed:
Halo Energy Sword
TSL Un-restored Content-Final
Jedi Temple Expansion(3.0)
High Level Force Powers(2.0 updated to 2.1)
90SK's Ultimate Robe Pack
Get Lightsaber back from Atris
Skip Peragus
And that's it. Would any of these cause the game to crash before it actually starts? I don't have any patches or anything in case it matters

Malxados
03-07-2009, 10:27 PM
While I don't know much about the individual mods, try this suggestion:
Copy your override folder somewhere else and delete the old one.
Uninstall/disable any mods that are placed in any other folder.
Test it now.
If it works, its the mods, and you could try them one by one to see which aren't working.
If not, try uninstalling and reinstalling the game. Then, if it works, replace the mods.
Hope this helps.

Mandalore_The_Great
03-07-2009, 10:36 PM
and if I load a save game(DLed from Chainz's thread) and I get this:
http://f.imagehost.org/0946/swkotor2_2009-03-07_19-22-10-78.jpg

Exile007
03-08-2009, 11:05 AM
:lol:

That's probably an error with 90SK's Ultimate Robe Pack, as I recall it switches some of the models around. Try removing that and see if it works. :)

Mandalore_The_Great
03-08-2009, 08:43 PM
Took out all mods. Works fine. Tried just taking out the robe pack. Didn't work.
Thanks guys
{Snip} That post was spam, so removed reference to it. -RH