PDA

View Full Version : HELP!!!!


rc01\137
03-29-2009, 02:34 PM
When ever I try to Launch JK2radiant I get a windows error report. please help!

acdcfanbill
03-29-2009, 07:20 PM
jk2radiant is old and outdated. I would either use GtkRadiant 1.4.0-raven, or the GtkRadiant 1.5

you can find 1.5 on Radiant's site, www.qeradiant.com
and 1.4 here (ftp://ftp.idsoftware.com/idstuff/qeradiant/GtkRadiant/GtkRadiant-1_4/Windows/GtkRadiantSetup-1.4.0-raven.exe) idsoftware's ftp