PDA

View Full Version : frackin telos academy scripts won't fire


vanir
05-15-2009, 05:18 AM
I've got D333's fix, opened in dlg editor and double checked it and it looks fine (except...well wtf is with the HK42 dialogue and why can't I remove it?), but still the imprisonment script won't fire. Just a blank screen. I've installed the "rebuilding the Jedi Enclave" mod and and the "maidenlook" mod so obviously between them something's conflicting.

Needless to say, whilst I appreciate all response I'm not really looking for a "have you tried uninstalling Mod A" sorts of advice, but some scripting help would be nice. I can make up an ncs if I need to.

There's a spawnsis.ncs with the "maidenlook" mod but I've looked that over and there's seriously no way it should be preventing a script fire in handmaiden.dlg which it has nothing to do with. But I did try removing it and got the same result. There's no other scripts or hooks in the mod, just skinning, txi/mdl/mdx and utc.

Looking over the "rebuilding the Jedi Enclave" mod and again I can't see anything which should be corrupting the imprisonment script. Really, just nothing in there has anything to do with it, but it did overwrite some handmaiden models from the other mod, which I like so I thought what the hell and rewrote over them again. Still no dice.

something's giving me a blank screen (gui still available, map screen shows me on the walkway towards Atris). But the imprisonment script should be firing.

I'm pretty certain the only new mod I've installed since the last time it worked okay, is the new "rebuilding the Jedi Enclave" mod, so there might be a conflict with it.

what does 262TEL open with? I guess that might be it. I want to look it over.

in any case,
wtf????


tried two different versions of handmaiden.dlg which are both designed to fix the vanilla game bug. Still get a blank screen. There's no other bug, just the script for imprisonment scene won't fire. It's as if that script disappeared.
Any ideas?

DarthStoney
05-15-2009, 07:40 AM
Remove the 262TEL.mod file from your modules folder. It is missing the .dlg files for the scene to continue.

vanir
05-15-2009, 09:07 AM
Yes that was it. Thank you so much.

I guess at least it gave me an excuse to clean out my override folder...completely. But when that didn't work I was starting to get desperate so thanks again.