PDA

View Full Version : Mods: Making Me System Restore


noire
05-23-2009, 11:45 PM
Hey everyone! First post of many to come on this forum. I found my TSL discs the other day, and I've been installing, installing head mods, and system restoring since 6 PM, it's 10:43 PM now, and I'm wondering what's causing so many problems? I follow what the readme files tell me to do to install them, and then TSL becomes unplayable.

The most notable mod to cause this problem has been the Female Twi'lek(1.5) head mod. I'm not installing it improperly. I'm on Windows Vista Home Premium. Could it be some problem with my OS? I would love some help with this if it's available.

Well, being the clueless git that I am, I forgot to make a back-up of the files in the Override folder. SO now I don't have to reinstall, but I'm having issues getting the game to work after putting the mods into the Override folder/using the TSL downloader.

Lord of Hunger
05-24-2009, 11:10 AM
Hi! Welcome to LucasForums.

First of all, if your system is system restoring, I think that might be some bigger problem then mods.

Second of all, KOTOR and TSL do have issues with Vista. There is a fix available on kotorfiles.com that you should probably download.

When you say TSL downloader I'm assuming you mean TSL Patcher, right?

Anyway, hope that was some help to you.

noire
05-24-2009, 03:59 PM
What's this fix you speak of? I can't find it on kotrfiles.

Malxados
05-24-2009, 04:42 PM
I think he means this patch (http://knightsoftheoldrepublic.filefront.com/file/TSL_Windows_Vista_Fix;85439)

noire
05-24-2009, 07:16 PM
That fixed it for me, thanks you two! Would you guys also happen to know why I'm unable to bring down the cheats menu when pressing `? I enabled cheats in the swkotr2.ini file, and it's still not putting it on. When I try to type, "giveitem a_robe_77" for the Imperial Knight armor, it doesn't work too well. Really, I suppose it doesn't matter. Now that I'm a Twi'lek, I'm pretty satisfied for right now.

Canderis
05-24-2009, 08:16 PM
The cheat console is invisible. You just have to guess if you spelled it right.

Malxados
05-24-2009, 10:03 PM
I enabled cheats in the swkotr2.ini file
Make sure what you added is all one word (no spaces). Also, I don't know if you need to also or not but KFiles says you

press ` (below tilde) and [ENTER] or [SPACE] to activate the console

Prime
05-26-2009, 09:49 AM
The cheat console is invisible. You just have to guess if you spelled it right.Which is a royal pain in the ass. However you can find out if the command worked in one of the message consoles. Can't remember what menu that is under.