PDA

View Full Version : Compatablility Solution Need Help


bryzz
05-25-2009, 06:34 PM
i have downloaded 2 utility armbands for kotor 1 and also another mod.

they all edit the end_trask01 file so i thought that i had an easy solution.

i was going to put the 2 warpbands into that footlocker that you first get your equipment out of but i went into kotor tool and since the warp bands are not originally in kotor i cant put them in by editing the lockeer or if i can i dont know how

some1 please help

Canderis
05-25-2009, 06:40 PM
You can extract the footlocker's uti file and then open it in a GFF editor (kgff is good you can get it from starwarsknights.com)
I think this is how you do it

Step 2:
expand
-1
itemlist
click on any number you want
then go up to edit->copy
Step 3:
re-select item list
go up to edit->paste as child node
Step 4:
now find the one you pasted and expand it (it should be at the bottem if you are using kgff)
Step 5:
rename it to '6073' for every new item you add go up by 1
Step 6:
click on 'repos_posx'
under value(s) change whatever # that is there to the # you used in step 5
Step 7:
click on 'inventoryRes'
and change whatever is under values to the uti's name for the item you want to add.
.

bryzz
05-26-2009, 05:42 PM
thanks it worked