PDA

View Full Version : DarthDac's Warpband


bryzz
06-05-2009, 12:35 PM
i have downloaded this mod and it is amazing but i find that the tsl installer replaces the .2da files that are already in the overdrive so it is not really that compatible with other mods.

i would like to know how i might be able to get around this.

well its more like what do i need to to to make it compatible.

its a pretty general question without knowing the mods i already have
sorry but i didnt know how else to ask

Demongo
06-05-2009, 12:36 PM
Just tell me the mods you want it to be compatible and I'll try to do it for you:)

bryzz
06-05-2009, 08:23 PM
is it not posible to have the tsl patcher modify the .2da files instead of replacing them

thats the only compatablility problem i have

Canderis
06-05-2009, 08:31 PM
It is possible, you edit the .2da modifiers in the change_edit tool that comes with the TSL patcher. If DD needs help with it pm me, I can do it.

Demongo
06-06-2009, 04:13 AM
When I made the fix and v2.0 I didn't know how to do it, but v3.0 will add lines to spells.2da(Canderis I'll PM you)

Since v3.0 will take some time to finish, you could tell me bryzz the mods you want this to be compatible. I could make a spells.2da and upload it to anywhere, you could download it and you won't have to wait till v3.0 is done:)

bryzz
06-06-2009, 08:51 AM
oh well ok
i dont mind waiting for a long time
i had edited appearence.2da myself thats why i was asking
no man its cool ill do what ive been doing

i am making my own mod so im not playing just going in to get coordiates so il just have it as my only mod until im done