PDA

View Full Version : Problem with Taina's replacer


Gob
07-06-2009, 04:06 PM
I exported a model from 3ds max by clicking on the aurora base, then hitting export model + anims (I tried geom only too.) So it appeared as the .mdl file in the designated folder, and I put the original .mdl and .mdx, as well as the original ascii model in the folder with it. So my folder contents were:

pmhc04ascii_new.mdl (the one I exported from max and renamed)
pmhc04.mdl (original .mdl from kotor tool)
pmhc04.mdx (original extension from kotor tool)
pmhc04-ascii.mdl (original .mdl read and written by mdlops before I edited it)

So I open Taina's replacer, and hit "Open ascii models." First, I opened "pmhc04-ascii.mdl" and then "pmhc04ascii_new.mdl" but nothing happened. It just looked like this:

http://img136.imageshack.us/img136/9816/13615705.jpg

The vertex lists didn't appear, and the start replacing button remained unclickable. I tried this same process with other models in gmax and it works, but it's not working in 3ds max. What might the problem be?

EDIT: Never mind. Solved.