PDA

View Full Version : Blue screen of death


Landmaster13
07-12-2009, 05:43 AM
Ok, star wars Galaxies has worked absolutely fine for md since the day i bought it. (with a few minor crashes). I then decided to stop playing for a while. However, when i resumed playing, it had its difficulties.

firstly, everytime i logged on i would be on for about 30 seconds, and then it would kick me off with the "connection to SWG lost!" message. One time i DID manage to get on, and played for around a mintue and a half, but then i lost connection again. So in the end I thought, "screw this" and shut it down.
However, I could not just leave the game there without trying again so the next day I tried to log in, but then....the BSOD came and stopped me in my tracks. So, I tried again a couple of days later, but, BOOM! Blue screen before I even got to select a guy to log in as. Any Ideas?

Also, i'm using a Vista and I have all the expansions if that somehow effects it.

DarthJacen
07-12-2009, 11:00 AM
Well, for one the the game was not designed with Vista in mind, but that shouldn't be a problem. Just, make sure your version of Vista is compatible with XP games.

Landmaster13
07-13-2009, 03:49 AM
Ok. I have looked into this and my PC has not had any updates since then. I reinstalled the game, and this seemed to stop blue screen, but now I cannot log in. Trying to log in either results in it getting into game mode then stating connection lost or it will stop loading at some point e.g: "generating terrain" or "loading objects".