PDA

View Full Version : Either I found a(nother) bug, or I just solved a puzzle! (Spoiler)


Defender
01-24-2001, 08:03 PM
So I was going along on the Ultimate Insult quest, la dee da... got the trophy, going for the monkey head... I got confused by Guybrush's "There's got to be a way for me to get this without them thinking I've got it" or something like that. So what I did, was picked the mug up, then hit #2, (which was linked to the glue), Guybrush puts the mug away, brings out the glue. I have him stand up and walk away. Then the waitress comes over to the table, makes another mug appear, then takes it away, but my mug remains in the inventory. I'm probably going to go back to my save just before that to get the REAL answer to it, but for now I'm gonna run with it...

Strange huh? Cause that can't be the real solution.....

grannen
01-24-2001, 08:20 PM
It seems as if you havn't finished the puzzle!
------------------
http://www.silverpoint.com/leo/lia/comic/calvin/Calvin.gif http://www.silverpoint.com/leo/lia/comic/calvin/Hobbes_2.gif and Grannen

[This message has been edited by Grannen (edited January 24, 2001).]

Defender
01-24-2001, 10:34 PM
I went back and got another meal, and when she brought the cup over, she brought what was, apparently, the "correct" cup, which looked like the Starbuccaneers cup with a monkey picture over it... guess I didn't do it right... oh well, if it worked, I say I solved it :P