PDA

View Full Version : NWmax/Gmax won't start


Endorenna
11-05-2009, 07:12 PM
Awhile back, Trex made a great head tutorial (here (http://www.lucasforums.com/showthread.php?t=193025)). I couldn't use it before, 'cuz the KOTOR tool wouldn't function properly with Vista, but now that I've downgraded to XP, I've decided that I'll give modding a try again. There's only one problem--the NWmax plug-in for Gmax. I dug around in my computer for a while, and I found that I'd downloaded it awhile back. So, I installed it. The installation and the registration went fine, but then, when I tried to open it, I got this message:

Interactive 3D Renderer initialization failed.
Please check your device settings by using the -H command line option.

Unfortunately, I have absolutely no clue what that means. >_< I tried to uninstall it and start over, but it won't let me uninstall it. I looked it up online and can redownload it, but that doesn't do me much good without uninstalling the first copy. Do y'all have any ideas for how to get around this?

ForeverNight
11-09-2009, 06:17 PM
The -H command line option simply refers to the shortcut.

So, you create a shortcut to gmax.

Then you right click on it and hit properties.

In properties, at the end (after gmax.exe") add a space and then type in -h

Hit apply and okay then start Gmax through that shortcut. That should give you the device settings for the 3d renderer.

~~~~

What hardware do you have in this computer? That might be a culprit right there.