PDA

View Full Version : I need help, is it some sort of bug???


Mifreak
01-30-2001, 11:56 PM
when I got out of the school, in nottin atoll, I stode there, on the porch thingy, and I couldn't move, my key board was functioning,but I couldn't move it, I've noticed that when I play to long, the cd gets warm, and It goes really slow...do you guys think that that was the problem????
Please help me....I wanna play the reat of the game..... http://www.escapemi.com/forums/confused.gif http://www.escapemi.com/forums/frown.gif http://www.escapemi.com/forums/frown.gif http://www.escapemi.com/forums/frown.gif http://www.escapemi.com/forums/confused.gif
http://www.escapemi.com/forums/confused.gif http://www.escapemi.com/forums/confused.gif

grannen
01-31-2001, 12:17 AM
Sounds strange.
But I assume that you have been thrown out because you behaved like a REAL PIRATE when you answered the teachears questions!

If all is OK, then you can move to the Alarm.

What do you mean when you say that your Key board is functional but you can't move?

What happens if you save the game, turn off the PC for about an hour and restart from last saved game?

The CD doesn't get warm when you are playing, at least not mine.


------------------
http://www.silverpoint.com/leo/lia/comic/calvin/Calvin.gif http://www.silverpoint.com/leo/lia/comic/calvin/Hobbes_2.gif and Grannen

[This message has been edited by Grannen (edited January 30, 2001).]

grannen
01-31-2001, 01:17 AM
There is one thing but I don't think i applies to you now.
The vCache memory can be filled up after a prolongded playing and in EMI you have to empty it by restarting the PC (but first you save your game)!
This advice is controversial because most doesn't face this problem. It is controlled by the software but the EMI is very demanding and is giving problems re the graphic.
Those who doesn't have the problem have a setting in the Menu configuration or they have the latest driver for their graphic card, or something else.
Impossible to give you a straight answer.

Mifreak
02-02-2001, 10:58 PM
no, not all is okay...I got kicked out of the school, and then, i's as if my PC froze, but, It didn't, I couldn't move, get into my inventory or anything, and I did restart, and it still happened!!and yes, my cd gets "warm" and it all slows down!!!

grannen
02-02-2001, 11:34 PM
Hardware problem?
Can you reinstall the EMI and make full installation 1,2 GByte?


------------------
http://www.silverpoint.com/leo/lia/comic/calvin/Calvin.gif http://www.silverpoint.com/leo/lia/comic/calvin/Hobbes_2.gif and Grannen

MagnusB
02-03-2001, 06:36 PM
I had a bit of the same problem on my old computer. There was a problem with the CD-rom, suddenly sometimes when you were using a cd the cd-player might suddenly start working like heck. When you touched the cd afterwards it was like touching an oven. We sent it to a computer repairman, but after paying him we realized that the problem was still there. I am sorry, but we have never managed to fix it, and we still have that computer. It sounds very familiar. But I don`t know what to do. Sorry. http://www.escapemi.com/forums/frown.gif

[This message has been edited by MagnusB (edited February 03, 2001).]

Mifreak
02-05-2001, 09:42 PM
Thanx for all your help guys, but, I already deleted it, and I'm tryinmg to finish my other game, to figure out what I'm talking about, go to my post that says "can anyone e-mail me......."