View Full Version : [PC] 1.1 Patch not finding my SWTFU installation

01-08-2010, 01:45 AM
Hi everyone,

I'm new to this forum and I came here because LucasArts doesn't have much support for the PC version of the Force Unleashed.

Anyway, I got SWTFU on PC recently and it is quite enjoyable but of course it has it's bugs and problems. I searched and found a patch for it which I tried to install but it wouldn't let me,saying that I didn't have the game installed(I tried both the Euro and US patches). I did not modify the game in any way and it's 100% legit. I checked the version and it says that it's 1.0 so I should be able to patch it.

I am running it on Windows 7, I don't know if that might be part of the problem.
Does anyone know a solution to this?

01-08-2010, 12:25 PM
Maybe try reinstalling the game? That can never hurt.

01-12-2010, 02:11 AM
Maybe try reinstalling the game? That can never hurt.

I tried that, didn't work at all.

01-12-2010, 05:49 PM
I have assume you tried restarting, redownloading, reinstalling and all that.

Hmm, what version of 7; 32 or 64. Did you install it in a non-standard location?

If you have it in Program Files (x86) you could try moving it to the ordinary program files folder.

(edit Program Files (x86) is only in 64 bit os)

01-21-2010, 02:02 PM
Try a program called "YourUninstaller" (google it, it's shareware). You can completely remove the game, then install it fresh from the original discs in a new folder, and re-apply the patch (downloaded from an official site of course).

01-22-2010, 12:17 AM
Revo-Uninstaller is another good uninstaller.