PDA

View Full Version : help patch problems


ezy096
06-03-2010, 02:48 AM
now i downloaded my v1.1 patch but now it says it not compatible with my version of swbf2!:duel::lsduel::lightning:blueblas1:hatchrun: :mob::uzi2::fire3::jumpfire::flamethro:blast10::ax e1::chainsaw::lurkblast:grnlaz::bluflag2::blaze6:: hatchrun::blast5::fire2::tommys::attack2::lazerhea d