PDA

View Full Version : Has anyone ever worked with Republic Soldier in gmax?


Dak Drexl
06-05-2010, 05:24 PM
For some reason when I compile the model in mdlops the texture file it makes is empty. So when I import it into gmax it's just white. I have also tried to apply the texture while in gmax and also just to type my own texture into the .txt file but still nothing shows up. Does anyone know a way around this?

redrob41
06-05-2010, 07:36 PM
sometimes there are models that don't have a tga listed (IIRC it is listed as "null" in the binary mdl). This will cause mdlops to provide an empty .txt file. Editing the .txt won't do you any good, since it is just a list of the tgas used by the mdl.

What I usually do if I want to see a texture on a blank model as I'm editing it, is to drag and drop a tga from a file directory, onto the mesh in gmax. For a body model, it usually means dragging the same tga 3 times (torso, L arm, R arm). I can't remember if this might cause problems with exporting the ascii mdl again, or while using Taina's replacer tool.