PDA

View Full Version : K1 annoying crash problem


Slstoev
06-08-2010, 02:34 PM
OK, as the title says i have an annoying crash problem. The game crashes when I fight or so when i walk by an area. I don't know what problem is this. Is it a computer problem, a game problem, if this is mod conflict or I just have too many mods:
Darth Malak - Dark Lord of the Sith (2.0) (http://knightsoftheoldrepublic.filefront.com/file/Darth_Malak_Dark_Lord_of_the_Sith;96464)
HK-47 - Assassin Droid(the proxy skin) (http://knightsoftheoldrepublic.filefront.com/file/HK47_Assassin_Droid;98227)
New BIK Movies Restoration (http://knightsoftheoldrepublic.filefront.com/file/New_BIK_Movies_Restoration;95382)
Garrum and Tar'eelok Restoration (1.1) (http://knightsoftheoldrepublic.filefront.com/file/Garrum_and_Tareelok_Restoration;86262)
The Recruitable Kay mod and patches
RedHawke's Make a ....... a Jedi mods(specific Carth, Mission, Canderous)
Revan's Flowing Cape and Belt (1.1) (http://knightsoftheoldrepublic.filefront.com/file/;107623)
Super Skip Taris (http://knightsoftheoldrepublic.filefront.com/file/Super_Skip_Taris;71749)
Tomb of Jesset Dal'Kest (2.0) (http://knightsoftheoldrepublic.filefront.com/file/Tomb_of_Jesset_DalKest;86519)
Exar Kun's Tomb (http://knightsoftheoldrepublic.filefront.com/file/Exar_Kuns_Tomb;87321)
These mods were installed after i tried reinstalling K1 with the same mods above:
Jedi Fight Training (2.0) (http://knightsoftheoldrepublic.filefront.com/file/Jedi_Fight_Training;96785)
Challenge Sith (http://knightsoftheoldrepublic.filefront.com/file/Challenge_Sith;79908)

Q
06-08-2010, 07:03 PM
Yeah, this sounds like a mod problem, which is usually beyond the scope of the Work Bench. Have you tried going back to a(n) (much) earlier save?

Slstoev
06-08-2010, 11:11 PM
Yes I have. It didn't work.

Q
06-10-2010, 10:16 PM
I'm betting that the problem is caused by one of the last two mods that you mentioned in the OP. Try uninstalling them one at a time and see if you can progress.