PDA

View Full Version : Zaalbar texture bug


haemonculus
06-26-2010, 08:24 PM
I have a minor, yet annoying problem with Zaalbars texture. Around his ankles, where the fur is fringed, part of the texture is supposed to be transparent.
Instead they are shimmering white/golden in my game.
Any ideas?

Seikan
06-27-2010, 06:42 AM
Look at your appearance.2da (the one in your override), then look at the Zaalbar's row, at the column "envmap" and make sure it's "Defautl" and not "CM_baremetal", or something else, if it don't work just put "****" at the envmap

Q
06-27-2010, 08:22 AM
You should also try the Dantooine lag fix:
First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
When you find it, just double-click on the file to open it in Notepad.
Scroll down the file until you find the Graphics Options
Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini), add "Disable Vertex Buffer Objects=1", without the quotes.
Goto File, then Save.

haemonculus
06-27-2010, 05:53 PM
Thanks for the replies. I think think Seikan's fix will work, because he really had this baremetal-thing at appearance.2da.
Unfortunately I played on and accidentaly overwrote the savegame I had, before meeting him in the cantina.
Now I must play on until I meet up with Zaalbar in the sewers.

Edit: Strangely appearance.2da resets itself every time. So yeah... any idea why? It's not read only or something.

Edit2: I grant officially everyone the right to call me stupid. I altered it, but never pressed [Return] before saving. So yeah...
Whatever, works now. Thanks again Seikan!

Seikan
06-27-2010, 08:12 PM
You're welcome ^^ I had the same problem with the banthas, so I knew the bug ^^