PDA

View Full Version : Doesn't show savegames


Nooh
08-09-2010, 01:55 PM
About 9 months ago, I played KotOR 2 on this computer using Windows XP 32-bit SP3, completed it a few times and decided to uninstall though I saved the savegames (no pun intended). Now I reinstalled the game while using Windows 7 Ultimate x64, moved the old savegames to the saves folder in my KotOR 2 folder, launched the game and only saw my auto- and quicksaves after hitting the "load" button. The other saves, that are in their correct positions are nowhere to be found in-game. Some help?

Darth_Calo
08-09-2010, 09:57 PM
see if the saves are marked for full control under properties>security. Windows 7 and Windows XP have different security settings it's possible the upgrade messed with the folders

Nooh
08-10-2010, 12:36 PM
see if the saves are marked for full control under properties>security. Windows 7 and Windows XP have different security settings it's possible the upgrade messed with the folders

They are marked for full control and I still can't access them in-game.

Darth_Calo
08-10-2010, 12:46 PM
Are you running in compatibility mode for anything?
Are you running as an administrator?
Is KotOR 2 installed in
C:/Program Files/LucasArts/SWKotOR2
or
C:/Program Files (x86)/LucasArts/SWKotOR2?

EDIT: please also check here:

YourUserName/AppData/Local/VirtualStore/Program Files/LucasArts/SWKotOR2

Vista (and possibly Windows 7) have the nasty habit of creating alternate game folders which can seriously screw with the mods in your override. above is the default pathway to said folder.

and see if your saves are present there. if they are, copy and paste them to a safe place for a moment, delete the ones in your saves folder, and paste the ones you just copied from the "alternate game folder" and place it in your saves folder and see if that works.

EDIT 2: welcome to the forums by the way

EDIT 3: if it doesn't work after my last suggestions then idk what to tell you aside from try loading your autosave. or go into a random save (say the most recent one) and in properties check it as full control. for some reason 'full control' only affects the FILES, not the folders present within the folders. so checking one save as 'full control' MAY help.

Nooh
08-10-2010, 05:43 PM
Are you running in compatibility mode for anything?
Are you running as an administrator?
Is KotOR 2 installed in
C:/Program Files/LucasArts/SWKotOR2
or
C:/Program Files (x86)/LucasArts/SWKotOR2?

EDIT: please also check here:

YourUserName/AppData/Local/VirtualStore/Program Files/LucasArts/SWKotOR2

Vista (and possibly Windows 7) have the nasty habit of creating alternate game folders which can seriously screw with the mods in your override. above is the default pathway to said folder.

and see if your saves are present there. if they are, copy and paste them to a safe place for a moment, delete the ones in your saves folder, and paste the ones you just copied from the "alternate game folder" and place it in your saves folder and see if that works.

EDIT 2: welcome to the forums by the way

EDIT 3: if it doesn't work after my last suggestions then idk what to tell you aside from try loading your autosave. or go into a random save (say the most recent one) and in properties check it as full control. for some reason 'full control' only affects the FILES, not the folders present within the folders. so checking one save as 'full control' MAY help.

Didn't work but thank you very much for the effort :thmbup1: . Now we just have to hope someone has encountered and beaten this so I can get a solution...