PDA

View Full Version : [TSL] Dantooine Black Screen


Twilight_Warrior
08-13-2010, 05:40 PM
I have a bit of an issue with the game.
I've played almost all the way through (Dark Side, Male), but after I kill every Jedi Master, once I head back to Dantooine, the Ebon Hawk lands, I try to leave, then after I select my party the screen goes blank. The only reponsive thing is the green mouse cursor. After googling for a solution, it appears many people have this problem, but no solution has been found. And this forum doesn't have a search option /:

Anyway, any help would be greatly apprecitated, here are my specs:
Manufacturer: Dell Inc.
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz
Memory: 6134MB RAM
Hard Drive: 567 GB
Video Card: ATI Radeon HD 4800 Series
Monitor: Generic PnP Monitor
Sound Card: Speakers (Realtek High Definition Audio)
Keyboard: USB Root Hub
Mouse: USB Root Hub
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100608-0458)


The game has worked beautifully up to this point, Dantooine worked just great without any lag when I played through it to kill Master Vrook, I just don't understand why it craps out now, and it would be a shame for all my 20+ hours of gameplay to go to waste.

Qui-Gon Glenn
08-14-2010, 04:20 PM
More information will be necessary to provide any relevant help.

Post your specs according to these instructionsPost your system specs
Sometimes we're just not going to be able to help you if we don't know what kind of hardware you have on your machine. If you don't know what you have on your machine, then follow these steps below:

* Bring up the launcher menu for Kotor 1 or 2.
* Click on "Configure".
* Click the "Scan Hardware" button on the lower center of the window.
* Click "Yes" to continue.
* Click "Details" to view your system specs.
* Click "Save Report" and save the file to your desktop.
* Whenever you post your problem, open the file you just saved and copy and paste the contents to your post.


Did you install the game according to the instructions in this thread (http://www.lucasforums.com/showthread.php?t=194324)? If not, you will most likely need to reinstall the game to best enjoy your gameplay experience.

Pay special attention to post #2 in that thread!

Lastly, do you have any mods installed that might be affecting the game?