PDA

View Full Version : No Movement


fschley4
10-26-2010, 10:48 AM
Am I missing something here? I bought it last night, installed the new drivers, installed the game but i can't move or attack or anything when the game actually starts! I just sit there being shot by the droids in the training room... I have tried everything I can think of to fix it with no luck. anyone else have this problem? or a solution?

Pigbearman
10-26-2010, 06:55 PM
Same here. My G13 doesn't do a damn thing. I have a Zboard keyboard and Saitek Cyborg mouse, neither do anything. Also have a MadCatz 360 wired gamepad and it doesn't do a ****ing thing.

What's the deal here?

fschley4
10-26-2010, 07:23 PM
i am running a g15 and a mx laser mouse.. no joy on anything i have asked everyone who could help to no avail.. I have no idea what the problem is.. i cant imagine that it is a problem with the cd or with the code because other people are successful playing it so there must be something we are missing

Halequin
10-26-2010, 09:57 PM
Same again here, installed the game and all I can do is watch myself getting shot over and over until my death, no ingame movement or mouse actions to speak off. For a PC release one would think they would have had this sorted out before release, because seriously, how many pc users want to use a xbox 360 controller. I really hop the the game devs sort this out quick.

fschley4
10-26-2010, 11:30 PM
I figured it out! unplug your mouse and keyboard then plug them into a different usb while the game isn't running. this will cause the drivers for each to reset and you will be ship shape!

NOCTRL
10-27-2010, 04:44 AM
I tried what you said and still wont work for me,
Im running G19 and G9X mouse with 64-bit windows 7. Tried everything anyone got any ideas

Halequin
10-27-2010, 06:52 AM
I figured it out! unplug your mouse and keyboard then plug them into a different usb while the game isn't running. this will cause the drivers for each to reset and you will be ship shape!

Sorry to say I tried this as well, but sadly had no happy ending for me.

NOCTRL
10-27-2010, 07:56 AM
ok well i worked something out, i just installed it on my second pc and works fine but i noticed in the options menu the is no picture for controller keybindings but on the pc it doesnt work it has the controller icon there but there isnt a controller plugged in?? So how do i stop it from detecting a non existant controller??

fschley4
10-27-2010, 12:25 PM
perhaps try it in windowed mode? when i got it to work i was in windowed mode and i changed around the USB ports and i put it back on full screen when i got to the first check point and it has worked fine since

Halequin
10-27-2010, 07:31 PM
I have tried all those methods, unpluggung my usb keyboard and mouse wich is all I have connected, I have tried windowed mode and full screen, and even doinf a completely clean install after an uninstall. Still no joy. The fact is, we shouldn't have to do all of that on the customer end just to get the game working. Developers should also realise that for a PC game, they need to put in the coding the ability for the product to be compatable with all the know gaminging peripherals, like Logitech g19 & g13, razor, Saitek, Zboard. Peaople are using those types of keyboards and mice these days, not the standard microsoft low end stuff. I am taking my copy back to the store, they have already said I will be getting refunded, and I think the publisher is not going to see huge profits from the product, as this is not the only issue people are having. I simply am not going to give myself a headache over it. I have other games that work that I still enjoy, so goodbye TFU2.

Riverman
12-11-2010, 06:10 AM
I joined here to post this so hope it works for you too. My son had the problem of the keyboard being inoperative and his character getting endlessly shot up in the opening sequence without being able to move.

We tried the suggestion made here of unplugging the keyboard and plugging into a new usb port while the game was not active. No luck.

So then I suggested he try doing it while the game was going and his keyboard instantly went active. We didn't bother with the mouse as that wasn't a problem. Good luck.

Darth Darkus
12-11-2010, 11:51 AM
I had the same problem. I just unplugged my gamepad and restarted the game and played it with mouse and keyboard.

HockeyGoalie35
12-27-2010, 08:08 AM
Yup^
That's what worked for me. it happens with most of my games, damn joystick.