PDA

View Full Version : I'm going crazy


Darth Haytett
11-19-2010, 04:03 AM
is there some reason I can't use these KotOR mods on my mac? i've put them in my override folder just like some of the threads i've found online have said, but nothing. any help? i'm kind of new at this.

waterheart
11-20-2010, 01:58 PM
um, i think the pc version is the only one that allows you to use mods...

sorry

HdVaderII
11-21-2010, 12:36 AM
First, let me say that this thread is in the wrong place, this is where one posts to release mods.

Second, as a Mac user, I can say with finality that many, and most mods work on mac. I have my override folder right now that's stuffed with various different ones at the moment.
The only mods that macs tend to have problems with are ones that use their own installers, as macintoshes can't use .exe files, ones that install with the TLSpatcher are tougher to get working.
But to sum it up, mods do work fine on the mac.

Is your override folder in the right place? It should be right inside the main KotOR folder, in wherever you put the folder when you installed it.

Darth Haytett
11-25-2010, 10:37 PM
Is your override folder in the right place? It should be right inside the main KotOR folder, in wherever you put the folder when you installed it.

my override folder is right in the folder, and i've tried to put stuff in there, mainly just Revan's mask and robe. i've tried 3 or 4 different versions and still nothing. i don't know what is wrong.

sorry for the wrong placement. i'm new on this site. i figured this would be the fastest place for more experienced people using mods would look.