PDA

View Full Version : KotOR crashing


dirk123
01-28-2011, 11:59 AM
I tried several solutions in different topics, but the game keeps freezing/crashing every 5-10 minutes. With windows saying that it stopped working.

[SWKotOR]
ReportDateTime=28-1-2011 17:48:55
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=C:\Program Files (x86)\Steam\steamapps\common\swkotor\

[OS]
Name=Win9x
Version=Windows 9X v6.0 build 6002 Service Pack 2
Service Pack=None
Status=Fail

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=2500
CPUFamily=6
CPUModel=7
CPUStepping=10
CPUVendor=Intel
CPUName=Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz
Status=Pass

[Memory]
RAM=4096
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=182.11GB
D: (NTFS), UNICODE=156.93GB
E: (NTFS), UNICODE=458.35GB
Status=Pass

[CD-ROMs]
DriveLetters=F:\
Drives=

[Video]
Video Card Name=
Video Memory=4096
Desktop Resolution=0x0x0
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=3.3.0
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce GT 230/PCI/SSE2
NVidia Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Primair geluidsstuurprogramma
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=3
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1

[Movies Shown]
Movie 0=0
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=1
Anti Aliasing=0
Texture Quality=2
Emitters=1
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1
Disable Vertex Buffer Objects=1

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0

System specs (srtest.com results, which say i can run the game):
CPU: You Have: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz
CPU Speed: You Have: 2.5 GHz Performance Rated at: 5.5 GHz
RAM: You Have: 8.0 GB
OS: You Have: Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 64-bit
Videocard: You Have: GeForce GT 230 (all sub checks also passes)
DirectX: You Have: 10.0

I hope someone can help me. I have both the "Best of PC" & Steam versions

Canaan Sadow
01-28-2011, 12:22 PM
Try turning down the visibility options... it's generally set on medium or high.. turn it down to low. Also if the "grass" or "shadow" options are on, turn them off.

Qui-Gon Glenn
01-29-2011, 04:02 PM
Try turning down the visibility options... it's generally set on medium or high.. turn it down to low. Also if the "grass" or "shadow" options are on, turn them off.
Why?

Not to be rude, but this post is not helpful, as it ignores the fact that his nVidia (good for KotOR) GPU can play these games maxed out, no problem - I have played the game on a GT210 512mb on a 22" monitor, maxed out with 8xAA and 8XAF with high textures, shadows and grass.
Also, if you look at his .ini, you can see that grass is on, but shadows are off.... Binary values: 1 is on, 0 is off.

You have Windows Vista, have you tried following the installation instructions in this post (http://www.lucasforums.com/showpost.php?p=2562645&postcount=2)?

If so, then you may need to repeat the process, being very careful to follow it, TO THE LETTER.

If not, there is your problem.

Main issues you will need to look out for: Setting Affinity everytime you play the game (yes Evil Q, you were right on this one, only 7 sets affinity automatically, my bad :p ), doing the Dantooine Lag fix (which you do have in the right place in your .ini!! That's good!), and since it is Vista, making sure that everything that you have changed has 1) actually changed, and 2) is in the right place. Vista has a nasty habit of hiding your files in Local or Application folders.... not in the game directory where you want them.