PDA

View Full Version : Kotor 2 stops working after I finish character creation


NbslayerHD
04-17-2011, 04:30 PM
Ive done all the patches all of my stuff is updated like my graphics driver and ive downloaded the new patches all of my stuff is like it should be I dont know what else to do I'm using compatibly mode windows xp service pack 3.

Heres my info stuff.
[SWKotOR]
ReportDateTime=4/17/2011 3:11:14 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=2194
CPUFamily=6
CPUModel=7
CPUStepping=10
CPUVendor=Intel
CPUName=Intel(R) Celeron(R) CPU 900 @ 2.20GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=76.38GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=hp DVDRAM GT30L ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=1024
Desktop Resolution=1366x768x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.0 - Build 8.15.10.2302
OpenGL Vendor=Intel
OpenGL Renderer=Mobile Intel(R) 4 Series Express Chipset Family
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=@oem8.inf,%hcwhdpvr.devicedesc%;Hauppauge HD PVR Capture Device
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=16
Number 2D Voices=24
2D3D Bias=0.50
EAX=0
Sound Init=0
Disable Sound=0
Force Software=1

[Graphics Options]
Disable Vertex Buffer Objects=1
Anisotropy=1
Frame Buffer=0
Grass=0
Soft Shadows=0
Shadows=0
Brightness=57
EnableHardwareMouse=1
FullScreen=0
RefreshRate=60
Width=800
Height=600
V-Sync=0
Texture Quality=0
Anti Aliasing=0
Emitters=1

[Game Options]
UnlockedPlanetSongs=1
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=0
BodyVariation=0
AppearanceType=0
PCGender=0
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=0
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=4

Q
04-17-2011, 05:47 PM
If you're using Vista or 7, did you install the game according to the large-print instructions at the top of the second post in this thread (http://www.lucasforums.com/showthread.php?t=194324)?

NbslayerHD
04-17-2011, 06:12 PM
im using windows 7 and yes i followed the instructions

Q
04-17-2011, 06:19 PM
Do you still have the original swkotor.exe that you replaced with the one from SecuROM? Try using it. If you just overwrote it, try running the patch again.

NbslayerHD
04-17-2011, 10:18 PM
i ran the patch again and it said something like contents did not match when it got to 95% and the same problem happens

Q
04-17-2011, 10:27 PM
Then you'll need to reinstall the game, following the same instructions. Patch it, but do not replace the .exe.

NbslayerHD
04-18-2011, 11:24 PM
still didnt work

Q
04-18-2011, 11:52 PM
Damned Intel GPU. I'm running out of ideas.

Look in you graphics driver control panel and see if all of the relevant resolutions (640x480; 800x600; 1024x768) are supported.

NbslayerHD
04-19-2011, 07:20 PM
my kotor 2 is set to 800x600 and thats the last one my computer supports it doesn't support 640x480 though

Q
04-19-2011, 08:43 PM
Do you have the "high quality" movies patch installed?

EDIT: Try disabling the movies by opening the launcher, hitting "Configure" checking the "Disable Movies" box and hitting "Apply". Then see if you can get past character creation.