PDA

View Full Version : TSL Crashes after the first movie-intro after character creation


realmain
05-17-2011, 02:55 PM
After I create my character and the intro-movie is over, my game just crashes. I can run KOTOR fine, but I cannot run KOTOR2

I already tried everything in here (http://www.lucasforums.com/showthread.php?t=194324), but it still doesn't work.

I am using Window 7.

[SWKotOR]
ReportDateTime=5/17/2011 8:40:14 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=None
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=1463
CPUFamily=6
CPUModel=15
CPUStepping=13
CPUVendor=Intel
CPUName=Intel(R) Pentium(R) Dual CPU T2310 @ 1.46GHz
Status=Warning

[Memory]
RAM=1528
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=14.73GB
D: (NTFS), UNICODE=8.62GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,F:\
Drives=SONY DVD RW AW-G540A ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=512
Desktop Resolution=1280x800x32 @ 59Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.0.0 - Build 8.14.10.1930
OpenGL Vendor=Intel
OpenGL Renderer=Intel 965/963 Graphics Media Accelerator
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Speakers (High Definition Audio Device)
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
Anisotropy=1
Frame Buffer=1
Grass=1
Soft Shadows=1
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=0
RefreshRate=60
Width=800
Height=600
V-Sync=0
Texture Quality=2
Anti Aliasing=0

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=0
BodyVariation=0
AppearanceType=0
PCGender=0
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=1
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=4

Q
05-18-2011, 11:12 AM
I see no Dantooine lag fix.

Fullscreen should =1 under both [Display Options] and [Graphics Options].

You need to turn off all eye candy in the game's graphics options menu.

realmain
05-18-2011, 12:12 PM
Well in my swkotor2.ini file I did, but I do not know why it isnt showing in the report.

This is what it looks like in the swkotor2.ini file



[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=1024
Height=768
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
Force Software=0
EAX=0
Sound Init=0
Disable Sound=0

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=1
Anti Aliasing=0
Texture Quality=0
Grass=1
Soft Shadows=1
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=1024
Height=768
Disable Vertex Buffer Objects=1

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=0
BodyVariation=0
AppearanceType=0
PCGender=0
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=3
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=4

Q
05-18-2011, 12:50 PM
Try moving the .ini file to your desktop, saving it there, moving it back into the game folder and running the report again.

realmain
05-18-2011, 03:19 PM
I did that, but its the same thing

Q
05-19-2011, 07:48 PM
It sounds like a permissions problem to me.

Are you using an administrator's account? Are you running Notepad as an administrator?

realmain
05-19-2011, 11:22 PM
Yes, I was on the administrator account while doing this.