PDA

View Full Version : bug at ebon hawk


Scissorz
06-21-2011, 12:22 PM
While playing (with no mods used in my game) after telos polar jedi academy when boarding to ebon hawk and taking off i cant use the panel to move to another planet,many rooms are sealed with a black graphic and the pilot room is grey when u are in the hallway for it...help i tried every single patch and even took my friends cds to reinstall...it doesnt work...please help!!! :(

Q
06-21-2011, 06:38 PM
You'll need to go back to a save from before you entered the Hawk, or, possibly, from before you entered the polar academy.

Scissorz
06-21-2011, 08:45 PM
i already did that...i even returned to telos a save that i had in cantina and played all the way again and the same thing happens

Q
06-22-2011, 02:38 AM
Needless to say; this is not supposed to happen. :whacked:

Go to Holowan Labs and download an appropriate save, then use KSE to change the PC to fit your character's profile.

Scissorz
06-22-2011, 06:27 AM
done that and really worked!!! thanks a lot!!