View Full Version : Deficient ini

Working Class Hero
08-22-2011, 06:59 PM
I reinstalled tsl on win7 and am having trouble with ini edits not taking. I noticed that my ini is far smaller than it should be and i'm assuming that this i where my difficulty lies. I remember seeing a relatively easy fix on getting the ini to show the proper length, but unfortunately i can't seem to find it. If someone could point that out to me i'd be grateful.

08-23-2011, 01:11 AM
Have you run the game yet? The .ini gets longer one the game has been run.

Are you using an administrator account?

Working Class Hero
08-23-2011, 06:03 AM
Yes on both accounts.

08-23-2011, 12:52 PM
Did you install the game according to the large-print instructions at the top of the second post in this thread (http://www.lucasforums.com/showthread.php?t=194324)?

Working Class Hero
08-23-2011, 02:16 PM
No i did not, but that thread gave me an idea: I did the right click "run as administrator" on the exe and after some wonky launching i loaded up a module and exited. Lo, my ini was proper size again. Thanks for the thread, and win7's permissions are really weird.

08-23-2011, 03:04 PM
^That they are, and very frustrating, which is why the first thing I do when installing Windows is disable the User Account Control. It saves a lot of headaches.