PDA

View Full Version : KotOR: Crash after leviathan


TheReaperWaits
08-27-2011, 08:34 PM
Hey folks,

Keep getting a crash here after you leave the Leviathan and do the random space fighting minigame.... The cutscence that follows crashes every time.

I have all the usual fixes to get this game running... This is the only problem I can't solve.

Only threads I can find are people giving their saved games to others to get past it for them. There must be another way?

Thanks. :)

Q
08-28-2011, 12:07 AM
Try using the game's configuration utility to post your system specs:
Post your system specs
Sometimes we're just not going to be able to help you if we don't know what kind of hardware you have on your machine. If you don't know what you have on your machine, then follow these steps below:
Bring up the launcher menu for Kotor 1 or 2.
Click on "Configure".
Click the "Scan Hardware" button on the lower center of the window.
Click "Yes" to continue.
Click "Details" to view your system specs.
Click "Save Report" and save the file to your desktop.
Whenever you post your problem, open the file you just saved and copy and paste the contents to your post.
You can leave out the keymapping and everything after that. Also, please specify which version of Windows you are using because the game can't ID anything newer than XP.

TheReaperWaits
08-28-2011, 05:54 PM
Thanks for the fast reply...

Win 7 64bit Pro
i7 920 @ 4.2GHz
3x 2GB Corsair Dom GTs @ 1600Mhz
2x GTX 260

[SWKotOR]
ReportDateTime=28/08/2011 22:50:45
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR\

[OS]
Name=Win9x
Version=Windows 9X v6.1 build 7601 Service Pack 1
Service Pack=None
Status=Fail

[SwapFiles]
c:\pagefile.sys=1500

[CPU]
CPUCount=8
CPUSpeed=3600
CPUFamily=6
CPUModel=10
CPUStepping=5
CPUVendor=Intel
CPUName=Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Status=Pass

[Memory]
RAM=4096
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=442.57GB
G: (NTFS), UNICODE=314.28GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,F:\
Drives=

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=4096
Desktop Resolution=0x0x0
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=3.3.0
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce GTX 260/PCI/SSE2
NVidia Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Speakers (2- Sound Blaster X-Fi Xtreme Audio)
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=0
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
GUIsInScreenShot=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0

[Movies Shown]
Movie 0=125
Movie 1=239
Movie 2=103
Movie 3=136
Movie 4=127
Movie 5=8
Movie 6=0
Movie 7=6
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves

[Graphics Options]
V-Sync=1
Anisotropy=16
Frame Buffer=1
Anti Aliasing=8
Texture Quality=2
Emitters=1
Grass=1
Soft Shadows=1
Shadows=1
Brightness=57
EnableHardwareMouse=0
FullScreen=0
RefreshRate=60
Width=1024
Height=768
AllowWindowedMode=1
Disable Vertex Buffer Objects=1

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0

Hope that is all you need... :)

Q
08-28-2011, 11:35 PM
1) Did you install the game according to the large-print instructions at the top of the second post in this thread (http://www.lucasforums.com/showthread.php?t=194324)?

2) Are you using any mods?

TheReaperWaits
08-29-2011, 07:39 AM
Afraid not.... I followed other guides to get this working....

Would you suggest I re-instal following that guide?

No MODs...

Thanks,

Q
08-29-2011, 04:09 PM
Would you suggest I re-instal following that guide?
Yes, I would. Swconfig is reading your OS as Win9x, which means that the game was not installed, nor is it being run in XP SP2 compatibility mode, which is necessary for the game to run correctly. It's very likely that not running the game in XP SP2 compatibility mode resulted in a corrupted save.

Keep your saves and reinstall. If you still have the problem, try going back to an earlier save.