View Full Version : Force Unleashed 2 PC: Unplayable?! (controls don't work)

01-10-2012, 03:17 AM
Okay I'm on a laptop (which only has USB inputs). Brand new (2011) system, with keyboard, mouse, and I have a special adapter that can read real Xbox, Playstation 2 or Gamecube controllers (produced by Mayflash, makers of great adapters for console controllers on the PC!). I have Joy2Key as well which lets me map keys and mice to any joystick button/stick.

Anyway, once I run The Force Unleashed II, I can set stuff up in the menus just fine with my keyboard/mouse but as soon as I enter the actual game and try to play, my character won't move a muscle. I can't get him to do anything, period!

All I can do is watch him get shot until I get tired of that and hit escape to go back to the menus. Yes, I have the 1.1 patch installed and I'm on the North American version.

I started a thread about it in the tech support area as well but wasn't sure if anybody was watching that forum. Any help is most appreciated.

01-10-2012, 03:36 AM
Actually I think I found the solution. I yanked out my game adapter and restarted the game without it. Then I plugged it back in. Soon after, I could use my controller again.


01-10-2012, 04:49 AM
So it looks like the "secret" is to start the game without the controllers plugged in. Then after booting up the game, plug in the controller and voila. Must be repeated each and every time you play....

Funny how my controller worked right away in TFU:USE.