PDA

View Full Version : [TSL] Handmaiden 4 Females - Disciple 4 Males (for TSLRCM 1.8.1)


Hassat Hunter
09-30-2012, 01:06 PM
http://deadlystream.com/forum/files/file/226-handmaiden-4-females-disciple-4-males-for-tslrcm-181/

Stoffe's popular mod, now functional with TSLRCM. And the ability to use Disciple as male character, may you desire that.

Enjoy!

GeorgNihilus
10-26-2012, 10:20 AM
amazing Hassat ... a must-have mod for me before TSLRCM 1.8.1, and a must-have now AFTER TSLRCM 1.8.1 thanks to you ... :golfclap:

oh, that readme ... goodness ... :lol:

Hassat Hunter
10-29-2012, 08:04 PM
*looks at sig*

You're gonna make that Telos Polar Plateau mod ever compatible? Sidequests, always nice :)

Shaggoth
12-01-2012, 10:05 AM
I'm not 100% sure but looks like after i install that one, i'm stuck after exile was invited to jek jek tar. he has conversation with mira, then we have atton fight, then whole team speaks in front of ebon hawk, and then nothning happend.
those "zhogs" appeared but they not hostile :/
can you check out, is that your mod of i'm just completelly lost? )

Hassat Hunter
12-01-2012, 10:39 AM
Nope, all appears fine.

Do you got a save? See if some members are missing perchance or something...

Shaggoth
12-01-2012, 11:42 AM
you mean with kse? i'll retry from earlier save, and see if problem exist again.

Shaggoth
12-02-2012, 06:42 AM
ok, now i'm in the wrong topic then.
still, save is here:

http://rghost.net/41951548

where to look? what to try? :) maybe some cheats can help?

Hassat Hunter
12-02-2012, 06:54 AM
Can't load that save, crashes the game.
Odd that happens twice in a row now...

EDIT: Successfully loaded some saves from others, so it's not like I made my game unable to load other people's saves.

Shaggoth
12-02-2012, 08:49 AM
damn. total reinstall then? :/

ohforf
12-28-2012, 05:53 PM
Re: Handmaiden 4 Females
Good Work. FYI: Not compatible with "Coruscant Jedi Temple" which is listed as TSLRCM compatible - obvious as both deploy a k_sup_galaxymap.ncs w/o replace option. As both sources are available, I've merged them, then pushed stuff around in your mod and added a namespaces.ini - such that the H4F installer asks whether it should do jeditemple compatibility (merged ncs, replace option). If interested: http://*** Should you want to republish using any of my lame ideas, go ahead. No need to credit me. <badjoke>Should you insist, then please credit "an anonymous hater of fori banning bugmenot accounts".</sarcasm>

Sorry about deleting the download link, the forum refuses my PM and I'll not publish it publicly without your consent. Direct attachments also forbidden - sigh.

Hassat Hunter
12-28-2012, 11:35 PM
I didn't add it yet since M4-78EP too modified k_sup_galaxymap.
Considering it's out now, maybe I should work on making it work properly with them...