PDA

View Full Version : I accidentally set the graphics too high.


CommanderAwesome
12-22-2013, 12:16 AM
I knew my PC couldn't handle it, but I wanted to see what the "very high" setting looked like if even only for a second, but everything just froze up and now I can't start the game (I was only expecting lag)! How can I undo this?!

Lynk Former
12-22-2013, 02:32 AM
I'm assuming you're running Windows 7?

There's an ini file that controls the settings for the game...

C:\Users\[Your User Name]\AppData\Local\SWTOR\swtor\settings\client_setting s.ini

First make a copy of the client_settings.ini file and save it on your desktop just in case... next open the original file in the location I stated above and delete all of the text within and replace it with the following...


[Renderer]
D3DFullScreen = false
Height = 768
NativeHeight = 768
NativeWidth = 1024
TextureAnisotropy = 2
Width = 1024
WindowX = 0
WindowY = 0
MeshLODQuality = 1
doShadows = false
doBlobShadows = false
EnableBloom = false
AllowDepthOfField = false
VerticalSyncState = false
TextureQuality = 1
UseMinSpecShaders = false
FarClipScale = 0.3371195
PlantDensity = 50
AntiAliasingLevel = 1

[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic


Save it and try logging into swtor and change the settings back to their optimal levels for your PC.

CommanderAwesome
12-22-2013, 01:54 PM
I'm assuming you're running Windows 7?

There's an ini file that controls the settings for the game...

C:\Users\[Your User Name]\AppData\Local\SWTOR\swtor\settings\client_setting s.ini

First make a copy of the client_settings.ini file and save it on your desktop just in case... next open the original file in the location I stated above and delete all of the text within and replace it with the following...


[Renderer]
D3DFullScreen = false
Height = 768
NativeHeight = 768
NativeWidth = 1024
TextureAnisotropy = 2
Width = 1024
WindowX = 0
WindowY = 0
MeshLODQuality = 1
doShadows = false
doBlobShadows = false
EnableBloom = false
AllowDepthOfField = false
VerticalSyncState = false
TextureQuality = 1
UseMinSpecShaders = false
FarClipScale = 0.3371195
PlantDensity = 50
AntiAliasingLevel = 1

[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic


Save it and try logging into swtor and change the settings back to their optimal levels for your PC.
I use XP, but don't worry, I know the directory.

CommanderAwesome
12-23-2013, 03:12 PM
Hmmm... it's still crashing.

Lynk Former
12-23-2013, 05:54 PM
Try cutting out client_setting s.ini and Graphics_Mirror.ini from the folder and on to your desktop and then starting them game. Perhaps it'll reset to defaults and create new ini files.

CommanderAwesome
12-31-2013, 12:45 PM
Never mind it works now. Thanks for the help! :)